Skatteverket uppdaterar sin app

On 29 mars, 2017, in Appar, iPad, iPhone, Nyheter, by Jonny

Skatteverket har i dessa deklarationstider uppdaterat sin app och slutat stödja äldre iOS-versioner.

Nu krävs det att man har iOS 9 eller senare för att kunna använda deras app och det kan ställa till en del bekymmer för de med äldre telefoner eller ifall man inte uppdaterat sin enhet på länge.

Nyheter i version 2017.2

Vi har tagit bort stöd för iOS < 9

Kompatibilitet: Kräver iOS 9.0 eller senare. Kompatibel med iPhone, iPad och iPod touch.

Tagged with:  

Looking for something?

Use the form below to search the site:

Still not finding what you're looking for? Drop a comment on a post or contact us so we can take care of it!